<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Hemp Seed For Sale &#8211; 4 lbs, $24.57 FREE SHIPPING! | PETCRAFT</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.petcraft.com/articles/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.petcraft.com/articles/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="PETCRAFT &raquo; Feed" href="http://www.petcraft.com/articles/feed/" />
<link rel="alternate" type="application/rss+xml" title="PETCRAFT &raquo; Comments Feed" href="http://www.petcraft.com/articles/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PETCRAFT &raquo; Hemp Seed For Sale &#8211; 4 lbs, $24.57 FREE SHIPPING! Comments Feed" href="http://www.petcraft.com/articles/2018/04/15/hemp/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.petcraft.com\/articles\/wp-includes\/js\/wp-emoji-release.min.js?ver=6c73a3b64500f0079dec881fd107ac2d"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://www.petcraft.com/articles/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.petcraft.com/articles/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://www.petcraft.com/articles/wp-content/themes/twentyfourteen/style.css?ver=6c73a3b64500f0079dec881fd107ac2d' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://www.petcraft.com/articles/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.petcraft.com/articles/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.petcraft.com/articles/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.petcraft.com/articles/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.petcraft.com/articles/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.petcraft.com/articles/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.petcraft.com/articles/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.petcraft.com/articles/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ringneck Doves for sale &#8212; pairs and extra hens' href='http://www.petcraft.com/articles/2017/08/03/ringneck-dove-hens-for-sale/' />

<link rel="canonical" href="http://www.petcraft.com/articles/2018/04/15/hemp/" />
<link rel='shortlink' href='https://wp.me/s5bykY-hemp' />
<link rel="alternate" type="application/json+oembed" href="http://www.petcraft.com/articles/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.petcraft.com%2Farticles%2F2018%2F04%2F15%2Fhemp%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.petcraft.com/articles/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.petcraft.com%2Farticles%2F2018%2F04%2F15%2Fhemp%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.petcraft.com/articles/?wordfence_lh=1&hid=C337F21FE49980ADDA7FD7253A6C5AB0');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hemp Seed For Sale &#8211; 4 lbs, $24.57 FREE SHIPPING!" />
<meta property="og:url" content="http://www.petcraft.com/articles/2018/04/15/hemp/" />
<meta property="og:description" content="Click here to order on eBay. Very fresh! All natural! Great for baking, too! A wonderful and highly nutritious food that many birds love. Perfect for canaries, doves, pigeons, society finches, cock…" />
<meta property="article:published_time" content="2018-04-15T17:30:27+00:00" />
<meta property="article:modified_time" content="2018-04-15T17:43:35+00:00" />
<meta property="og:site_name" content="PETCRAFT" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Hemp Seed For Sale &#8211; 4 lbs, $24.57 FREE SHIPPING!" />
<meta name="twitter:card" content="summary" />
</head>

<body class="post-template-default single single-post postid-1412 single-format-standard masthead-fixed full-width singular">
<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://www.petcraft.com/articles/" rel="home">PETCRAFT</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div id="primary-menu" class="nav-menu"><ul>
<li class="page_item page-item-189"><a href="http://www.petcraft.com/articles/a-gallery-of-canary-portraits/">A Gallery of Canary Portraits</a></li>
<li class="page_item page-item-614"><a href="http://www.petcraft.com/articles/about/">About</a></li>
<li class="page_item page-item-92"><a href="http://www.petcraft.com/articles/canaries-and-other-cage-bird-friends/">Canaries and Other Cage-Bird Friends</a></li>
<li class="page_item page-item-168"><a href="http://www.petcraft.com/articles/canaries-and-other-cage-bird-friends-canary/">Canaries and Other Cage-Bird Friends &#8211; Canary</a></li>
<li class="page_item page-item-1347"><a href="http://www.petcraft.com/articles/the-bengalese-finch-domestication-and-the-origin-of-language-comments-on-okanoyas-hypothesis/">The Bengalese finch, domestication and the origin of Language &#8212; Comments on Okanoya&#8217;s hypothesis</a></li>
</ul></div>
			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://www.petcraft.com/articles/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-1412" class="post-1412 post type-post status-publish format-standard hentry category-birds">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://www.petcraft.com/articles/category/birds/" rel="category tag">Birds</a></span>
		</div>
		<h1 class="entry-title">Hemp Seed For Sale &#8211; 4 lbs, $24.57 FREE SHIPPING!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://www.petcraft.com/articles/2018/04/15/hemp/" rel="bookmark"><time class="entry-date" datetime="2018-04-15T13:30:27+00:00">April 15, 2018</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://www.petcraft.com/articles/author/getnj/" rel="author">Anthony Olszewski</a></span></span>			<span class="comments-link"><a href="http://www.petcraft.com/articles/2018/04/15/hemp/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><a href="https://www.ebay.com/itm/282926310601">Click here to order on eBay.<br />
https://www.ebay.com/itm/282926310601</a></p>
<p>Very fresh!  All natural! Great for baking, too!</p>
<p>A wonderful and highly nutritious food that many birds love.  Perfect for canaries, doves, pigeons, society finches, cockatiels and many others.</p>
<p># # #</p>
<p><a href="http://www.petcraft.com/articles/wp-content/uploads/2018/04/Evaluating-the-Quality-of-Protein-from-Hemp-Seed-and-Hemp-Seed-Products-Through-the-use-of-the-Protein-Digestibility-Corrected-Amino-Acid-Score-Method.pdf">Evaluating-the-Quality-of-Protein-from-Hemp-Seed-and-Hemp-Seed-Products-Through-the-use-of-the-Protein-Digestibility-Corrected-Amino-Acid-Score-Method</a></p>
	</div><!-- .entry-content -->
	
	</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://www.petcraft.com/articles/2017/08/03/ringneck-dove-hens-for-sale/" rel="prev"><span class="meta-nav">Previous Post</span>Ringneck Doves for sale &#8212; pairs and extra hens</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/2018/04/15/hemp/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.petcraft.com/articles/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1412' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="85d958369f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
		<h2 class="site-description">Total animal care information!</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="fbw_id-2" class="widget widget_fbw_id"><h1 class="widget-title">Like Us On Facebook</h1><div class="fb_loader" style="text-align: center !important;"><img src="http://www.petcraft.com/articles/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/complete.animal.care.information " data-width="250" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false"></div></aside>        <!-- A WordPress plugin developed by Milap Patel -->
    <aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.petcraft.com/articles/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-5"><a href="http://www.petcraft.com/articles/category/aquarium/" >Aquarium</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.petcraft.com/articles/category/birds/" >Birds</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.petcraft.com/articles/category/cats/" >Cats</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.petcraft.com/articles/category/dogs/" >Dogs</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.petcraft.com/articles/category/herptiles/" >Herptiles</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.petcraft.com/articles/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
										<a href="http://www.petcraft.com/articles/2014/10/30/canary-breeding-for-beginners/" class="bump-view" data-bump-view="tp">
						CANARY BREEDING FOR BEGINNERS!					</a>
									</li>
							<li>
										<a href="http://www.petcraft.com/articles/2014/10/12/safe-and-unsafe-foods-for-birds/" class="bump-view" data-bump-view="tp">
						SAFE AND UNSAFE FOODS FOR BIRDS					</a>
									</li>
							<li>
										<a href="http://www.petcraft.com/articles/2014/11/29/basic-genetics-color-bred-canary/" class="bump-view" data-bump-view="tp">
						BASIC GENETICS OF THE COLOR BRED CANARY					</a>
									</li>
							<li>
										<a href="http://www.petcraft.com/articles/2014/11/02/red-factor-canary-color-feeding/" class="bump-view" data-bump-view="tp">
						Red Factor Canary Color Feeding					</a>
									</li>
							<li>
										<a href="http://www.petcraft.com/articles/2015/11/10/supreme-birds/" class="bump-view" data-bump-view="tp">
						Supreme Birds					</a>
									</li>
							<li>
										<a href="http://www.petcraft.com/articles/2014/10/08/dove-diet/" class="bump-view" data-bump-view="tp">
						Dove Diet					</a>
									</li>
							<li>
										<a href="http://www.petcraft.com/articles/2014/10/10/avian-genetics/" class="bump-view" data-bump-view="tp">
						Avian Genetics					</a>
									</li>
							<li>
										<a href="http://www.petcraft.com/articles/2014/10/17/dove-housing/" class="bump-view" data-bump-view="tp">
						DOVE HOUSING					</a>
									</li>
							<li>
										<a href="http://www.petcraft.com/articles/2015/01/23/avian-artificial-insemination-semen-preservation/" class="bump-view" data-bump-view="tp">
						AVIAN ARTIFICIAL INSEMINATION AND SEMEN PRESERVATION					</a>
									</li>
							<li>
										<a href="http://www.petcraft.com/articles/2015/01/18/artificial-incubation-problems-solutions/" class="bump-view" data-bump-view="tp">
						ARTIFICIAL INCUBATION -- PROBLEMS AND SOLUTIONS					</a>
									</li>
			</ul></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h1 class="widget-title">Tags</h1><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="http://www.petcraft.com/articles/tag/african-cichlids/" class="tag-cloud-link tag-link-10 tag-link-position-1" style="font-size: 8pt;" aria-label="African Cichlids (1 item)">African Cichlids</a></li>
	<li><a href="http://www.petcraft.com/articles/tag/anacharis/" class="tag-cloud-link tag-link-6 tag-link-position-2" style="font-size: 8pt;" aria-label="Anacharis (1 item)">Anacharis</a></li>
	<li><a href="http://www.petcraft.com/articles/tag/aquaponics/" class="tag-cloud-link tag-link-15 tag-link-position-3" style="font-size: 8pt;" aria-label="Aquaponics (1 item)">Aquaponics</a></li>
	<li><a href="http://www.petcraft.com/articles/tag/aviary-and-cage-birds-uk-cards-1933/" class="tag-cloud-link tag-link-19 tag-link-position-4" style="font-size: 11.559322033898pt;" aria-label="AVIARY AND CAGE BIRDS UK CARDS (1933) (3 items)">AVIARY AND CAGE BIRDS UK CARDS (1933)</a></li>
	<li><a href="http://www.petcraft.com/articles/tag/aviary-and-cage-birds-uk-cards-1933-canary-and-finch/" class="tag-cloud-link tag-link-17 tag-link-position-5" style="font-size: 22pt;" aria-label="Aviary and Cage Birds UK Cards (1933) -- Canary and Finch (29 items)">Aviary and Cage Birds UK Cards (1933) -- Canary and Finch</a></li>
	<li><a href="http://www.petcraft.com/articles/tag/canary/" class="tag-cloud-link tag-link-12 tag-link-position-6" style="font-size: 10.135593220339pt;" aria-label="Canary (2 items)">Canary</a></li>
	<li><a href="http://www.petcraft.com/articles/tag/discus/" class="tag-cloud-link tag-link-8 tag-link-position-7" style="font-size: 10.135593220339pt;" aria-label="Discus (2 items)">Discus</a></li>
	<li><a href="http://www.petcraft.com/articles/tag/fish-food/" class="tag-cloud-link tag-link-11 tag-link-position-8" style="font-size: 8pt;" aria-label="Fish Food (1 item)">Fish Food</a></li>
	<li><a href="http://www.petcraft.com/articles/tag/lake-malawi-cichlids/" class="tag-cloud-link tag-link-9 tag-link-position-9" style="font-size: 8pt;" aria-label="Lake Malawi Cichlids (1 item)">Lake Malawi Cichlids</a></li>
	<li><a href="http://www.petcraft.com/articles/tag/ringneck-doves/" class="tag-cloud-link tag-link-3 tag-link-position-10" style="font-size: 10.135593220339pt;" aria-label="Ringneck Doves (2 items)">Ringneck Doves</a></li>
	<li><a href="http://www.petcraft.com/articles/tag/zebra-finch/" class="tag-cloud-link tag-link-13 tag-link-position-11" style="font-size: 8pt;" aria-label="Zebra Finch (1 item)">Zebra Finch</a></li>
</ul>
</div>
</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://AnthonyOlszewski.com' rel='external nofollow' class='url'>Anthony Olszewski</a></span> on <a href="http://www.petcraft.com/articles/2014/11/02/red-factor-canary-color-feeding/#comment-13327">Red Factor Canary Color Feeding</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Internet%20explorer' rel='external nofollow' class='url'>E bennett</a></span> on <a href="http://www.petcraft.com/articles/2014/11/02/red-factor-canary-color-feeding/#comment-13227">Red Factor Canary Color Feeding</a></li><li class="recentcomments"><span class="comment-author-link">Bernhard Leuvering</span> on <a href="http://www.petcraft.com/articles/2015/01/10/caribbean-island-amazons-captive-breeding-conservation/#comment-12957">CARIBBEAN ISLAND AMAZONS &#8212; CAPTIVE BREEDING FOR CONSERVATION</a></li><li class="recentcomments"><span class="comment-author-link">colin keogh</span> on <a href="http://www.petcraft.com/articles/2014/10/11/complete-canary-care/#comment-12833">Complete Canary Care</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://AnthonyOlszewski.com' rel='external nofollow' class='url'>Anthony Olszewski</a></span> on <a href="http://www.petcraft.com/articles/2014/10/11/complete-canary-care/#comment-12832">Complete Canary Care</a></li></ul></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='http://www.petcraft.com/articles/2018/04/'>April 2018</a></li>
	<li><a href='http://www.petcraft.com/articles/2017/08/'>August 2017</a></li>
	<li><a href='http://www.petcraft.com/articles/2017/07/'>July 2017</a></li>
	<li><a href='http://www.petcraft.com/articles/2017/06/'>June 2017</a></li>
	<li><a href='http://www.petcraft.com/articles/2017/05/'>May 2017</a></li>
	<li><a href='http://www.petcraft.com/articles/2017/03/'>March 2017</a></li>
	<li><a href='http://www.petcraft.com/articles/2017/02/'>February 2017</a></li>
	<li><a href='http://www.petcraft.com/articles/2016/10/'>October 2016</a></li>
	<li><a href='http://www.petcraft.com/articles/2016/01/'>January 2016</a></li>
	<li><a href='http://www.petcraft.com/articles/2015/11/'>November 2015</a></li>
	<li><a href='http://www.petcraft.com/articles/2015/10/'>October 2015</a></li>
	<li><a href='http://www.petcraft.com/articles/2015/09/'>September 2015</a></li>
	<li><a href='http://www.petcraft.com/articles/2015/06/'>June 2015</a></li>
	<li><a href='http://www.petcraft.com/articles/2015/02/'>February 2015</a></li>
	<li><a href='http://www.petcraft.com/articles/2015/01/'>January 2015</a></li>
	<li><a href='http://www.petcraft.com/articles/2014/12/'>December 2014</a></li>
	<li><a href='http://www.petcraft.com/articles/2014/11/'>November 2014</a></li>
	<li><a href='http://www.petcraft.com/articles/2014/10/'>October 2014</a></li>
		</ul>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="http://www.petcraft.com/articles/2018/04/15/hemp/">Hemp Seed For Sale &#8211; 4 lbs, $24.57 FREE SHIPPING!</a>
									</li>
											<li>
					<a href="http://www.petcraft.com/articles/2017/08/03/ringneck-dove-hens-for-sale/">Ringneck Doves for sale &#8212; pairs and extra hens</a>
									</li>
											<li>
					<a href="http://www.petcraft.com/articles/2017/08/01/ribbon-or-cut-throat-aviary-and-cage-birds-uk-cards-1933/">RIBBON OR CUT-THROAT — AVIARY AND CAGE BIRDS UK CARDS (1933)</a>
									</li>
											<li>
					<a href="http://www.petcraft.com/articles/2017/07/24/virginian-cardinal-aviary-and-cage-birds-uk-cards-1933/">VIRGINIAN CARDINAL — AVIARY AND CAGE BIRDS UK CARDS (1933)</a>
									</li>
											<li>
					<a href="http://www.petcraft.com/articles/2017/07/19/java-sparrow-aviary-and-cage-birds-uk-cards-1933/">JAVA SPARROW — AVIARY AND CAGE BIRDS UK CARDS (1933)</a>
									</li>
					</ul>
		</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.petcraft.com/articles/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.petcraft.com/articles/wp-content/plugins/jetpack/modules/wpgroho.js?ver=6c73a3b64500f0079dec881fd107ac2d'></script>
<script type='text/javascript' src='http://www.petcraft.com/articles/wp-includes/js/comment-reply.min.js?ver=6c73a3b64500f0079dec881fd107ac2d'></script>
<script type='text/javascript' src='http://www.petcraft.com/articles/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://www.petcraft.com/articles/wp-includes/js/wp-embed.min.js?ver=6c73a3b64500f0079dec881fd107ac2d'></script>
<script async="async" type='text/javascript' src='http://www.petcraft.com/articles/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.petcraft.com/articles/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'76635284',post:'1412',tz:'-4',srv:'www.petcraft.com'} ]);
	_stq.push([ 'clickTrackerInit', '76635284', '1412' ]);
</script>
</body>
</html>